Stedi - Increased API error rates – Incident details

Increased API error rates

Resolved
Degraded performance
Started about 2 months agoLasted about 9 hours

Affected

Healthcare

Degraded performance from 6:00 AM to 2:37 PM

Status

Degraded performance from 6:00 AM to 2:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Error rates have returned to normal.

  • Update
    Update

    We are continuing to monitor the ongoing issues with one of our upstream service providers for eligibility checks. Requests are being re-routed where possible to reduce errors.

  • Monitoring
    Monitoring

    We are currently monitoring an incident affecting some of our upstream service providers for eligibility checks. We will continue to monitor for their recovery.