Stedi - Elevated error rates across Stedi APIs – Incident details

Elevated error rates across Stedi APIs

Resolved
Minor outage
Started over 1 year agoLasted about 2 hours

Affected

Core

Minor outage from 7:06 PM to 8:47 PM

Status

Minor outage from 7:06 PM to 8:47 PM

Buckets

Minor outage from 7:06 PM to 8:47 PM

Status

Minor outage from 7:06 PM to 8:47 PM

EDI Core - Legacy

Minor outage from 7:06 PM to 8:47 PM

Status

Minor outage from 7:06 PM to 8:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an outage with our downstream cloud service provider. We will provide an update shortly.