Stedi - API Degradation – Incident details

API Degradation

Resolved
Major outage
Started almost 3 years agoLasted about 9 hours

Affected

EDI Core - Legacy

Major outage from 3:42 PM to 12:50 AM

Status

Major outage from 3:42 PM to 12:50 AM

Mappings

Major outage from 3:42 PM to 12:50 AM

Status

Major outage from 3:42 PM to 12:50 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    AWS is having an outage that is affecting Stedi services

  • Investigating
    Investigating

    We are currently investigating this incident.